Webmail issue while forward and reply

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Webmail issue while forward and reply

Chandran Manikandan
Dear All,

I am running Qmailtoaster with squirrelmail toaster on Centos 6.6 32 bit
machine .
Our users facing the webmail issue while they tried to forward or reply to
the received email.
When they try to send reply the body of the contents not displayed on the
body section in webmail using Google chrome, IE 11 and firefox also.
I have try to setup default display in HTML format in options menu still
the same problem facing .
PHP packages below running on my system.

php55w-5.5.20-1.w6.i386
php55w-pdo-5.5.20-1.w6.i386
php55w-cli-5.5.20-1.w6.i386
php55w-mysql-5.5.20-1.w6.i386
php55w-common-5.5.20-1.w6.i386
php55w-gd-5.5.20-1.w6.i386
php55w-xml-5.5.20-1.w6.i386
php55w-pear-1.9.4-7.w6.noarch

Squirrelmail toaster is  squirrelmail-1.4.22-0.qt.el6.i686

Could any one help me to resolve this issue.

--
*Thanks,*
*Manikandan.C*
*System Administrator*
------------------------------------------------------------------------------
Dive into the World of Parallel Programming The Go Parallel Website, sponsored
by Intel and developed in partnership with Slashdot Media, is your hub for all
things parallel software development, from weekly thought leadership blogs to
news, videos, case studies, tutorials and more. Take a look and join the
conversation now. http://goparallel.sourceforge.net/
-----
squirrelmail-users mailing list
Posting guidelines: http://squirrelmail.org/postingguidelines
List address: [hidden email]
List archives: http://news.gmane.org/gmane.mail.squirrelmail.user
List info (subscribe/unsubscribe/change options): https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
Reply | Threaded
Open this post in threaded view
|

Re: Webmail issue while forward and reply

Paul Lesniewski
On 3/10/15, Chandran Manikandan <[hidden email]> wrote:

> Dear All,
>
> I am running Qmailtoaster with squirrelmail toaster on Centos 6.6 32 bit
> machine .
> Our users facing the webmail issue while they tried to forward or reply to
> the received email.
> When they try to send reply the body of the contents not displayed on the
> body section in webmail using Google chrome, IE 11 and firefox also.
> I have try to setup default display in HTML format in options menu still
> the same problem facing .
> PHP packages below running on my system.

Missing the view_as_html plugin?  Otherwise, more info is needed.

> Squirrelmail toaster is  squirrelmail-1.4.22-0.qt.el6.i686

Try code downloaded directly from squirrelmail.org?  We don't take
responsibility for vendor re-packaged versions of SquirrelMail.

--
Paul Lesniewski
SquirrelMail Team
Please support Open Source Software by donating to SquirrelMail!
http://squirrelmail.org/donate_paul_lesniewski.php

------------------------------------------------------------------------------
Dive into the World of Parallel Programming The Go Parallel Website, sponsored
by Intel and developed in partnership with Slashdot Media, is your hub for all
things parallel software development, from weekly thought leadership blogs to
news, videos, case studies, tutorials and more. Take a look and join the
conversation now. http://goparallel.sourceforge.net/
-----
squirrelmail-users mailing list
Posting guidelines: http://squirrelmail.org/postingguidelines
List address: [hidden email]
List archives: http://news.gmane.org/gmane.mail.squirrelmail.user
List info (subscribe/unsubscribe/change options): https://lists.sourceforge.net/lists/listinfo/squirrelmail-users