Support of latest standard of mail transfer protocol

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Support of latest standard of mail transfer protocol

André Z. D. A.
Today I received the message:

========
Hello,As a user of the Yandex.Mail service via an email client, you will
not be able
to send or receive messages through Yandex.Mail after April, 25 2016, if
your email
client is one of the older versions of The Bat!, Mail.App, Outlook, or
Thunderbird,
which do not support the latest standard of mail transfer protocol.Please
update
your email client to a later version (see the detailed instructions for how
to do this on our Support page), or continue using Yandex.Mail online. You
can log
into your web-based Yandex.Mail account at mail.yandex.com using the username
and password for your email client. If you cannot remember this
information, use the
password recovery form.For more information, see the Yandex.Mail Help section
or send your questions via feedback form.Thank you for using Yandex.Mail,
Yandex.Mail Team          © 2001—2016 "Yandex"

========

What is this about?

I have been having some strange problems with Squirrelmail .22 in the last
weeks or days. Are these problems due these changes?

Will the stable version of Squirrelmail have this and other problems that
should not exist in "stable versions" fixed?




------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial! http://pubads.g.doubleclick.net/
gampad/clk?id=1444514301&iu=/ca-pub-7940484522588532
-----
squirrelmail-users mailing list
Posting guidelines: http://squirrelmail.org/postingguidelines
List address: [hidden email]
List archives: http://news.gmane.org/gmane.mail.squirrelmail.user
List info (subscribe/unsubscribe/change options): https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
Reply | Threaded
Open this post in threaded view
|

Re: Support of latest standard of mail transfer protocol

Julien Métairie
Le 11/04/2016 16:48, "André Z.D.A." a écrit :

> Today I received the message:
>
> ========
> Hello,As a user of the Yandex.Mail service via an email client, you will
> not be able
> to send or receive messages through Yandex.Mail after April, 25 2016, if
> your email
> client is one of the older versions of The Bat!, Mail.App, Outlook, or
> Thunderbird,
> which do not support the latest standard of mail transfer protocol.Please
> update
> your email client to a later version (see the detailed instructions for how
> to do this on our Support page), or continue using Yandex.Mail online. You
> can log
> into your web-based Yandex.Mail account at mail.yandex.com using the username
> and password for your email client. If you cannot remember this
> information, use the
> password recovery form.For more information, see the Yandex.Mail Help section
> or send your questions via feedback form.Thank you for using Yandex.Mail,
> Yandex.Mail Team          © 2001—2016 "Yandex"
>
> ========
>
> What is this about?
>
> I have been having some strange problems with Squirrelmail .22 in the last
> weeks or days. Are these problems due these changes?
>
> Will the stable version of Squirrelmail have this and other problems that
> should not exist in "stable versions" fixed?
>
>
>


Hi André,

According to this page[1], the warning you received is referring to
Yandex certificates signature algorithm.

Current certificates is signed using SHA-1 algorithm, which is
considered too weak now. Their are moving to a (new) certificate signed
with SHA-256.

SquirrelMail relies on PHP to initiate and negotiate TLS connections, so
I suggest you check if your version of PHP support SHA-256. I think you
will have no problem if using PHP 5 or 6.

Regards,
Julien

[1] https://yandex.com/support/mail/mail-clients/sha-256.xml

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial! http://pubads.g.doubleclick.net/
gampad/clk?id=1444514301&iu=/ca-pub-7940484522588532
-----
squirrelmail-users mailing list
Posting guidelines: http://squirrelmail.org/postingguidelines
List address: [hidden email]
List archives: http://news.gmane.org/gmane.mail.squirrelmail.user
List info (subscribe/unsubscribe/change options): https://lists.sourceforge.net/lists/listinfo/squirrelmail-users