[SM-USERS] (no subject)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[SM-USERS] (no subject)

Yavuz Maslak-5
I use bincimap-server but I tried courier-imap at first. I got the same
error.



>Hello
> I use squirrel 1.4.4 on Qmail in Freebsd5.4
> I added filters plugin.
> When adding a filter and then attempting to apply the filter to
> my messages, I receive the following error:
> Error : Could not complete request.
> Reason Given: [BADCHARSET ("US-ASCII")] SEARCH failed.
>     I am running PHP 4.3.10 with Squirrelmail 1.4.4.
>     Any ideas?

Which IMAP server are you using?






-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
--
squirrelmail-users mailing list
Posting Guidelines: http://www.squirrelmail.org/wiki/MailingListPostingGuidelines
List Address: [hidden email]
List Archives: http://news.gmane.org/thread.php?group=gmane.mail.squirrelmail.user
List Archives:  http://sourceforge.net/mailarchive/forum.php?forum_id=2995
List Info: https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
Reply | Threaded
Open this post in threaded view
|

Re: [SM-USERS] (no subject)

Tomas Kuliavas
Run 'netstat -anp | grep 143' without quotes and check which process
listens to tcp 143 port.

If SquirrelMail is configured for courier (conf.pl -> d -> courier -> save
config), you should be unable to get "[BADCHARSET ("US-ASCII")] SEARCH
failed." error.

If you are using Turkish translation - check if same error is present in
English translation.

> I use bincimap-server but I tried courier-imap at first. I got the same
> error.
>
>
>
>>Hello
>> I use squirrel 1.4.4 on Qmail in Freebsd5.4
>> I added filters plugin.
>> When adding a filter and then attempting to apply the filter to
>> my messages, I receive the following error:
>> Error : Could not complete request.
>> Reason Given: [BADCHARSET ("US-ASCII")] SEARCH failed.
>>     I am running PHP 4.3.10 with Squirrelmail 1.4.4.
>>     Any ideas?
>
> Which IMAP server are you using?
>
>
>
>
>
>
> -------------------------------------------------------
> This SF.Net email is sponsored by the JBoss Inc.
> Get Certified Today * Register for a JBoss Training Course
> Free Certification Exam for All Training Attendees Through End of 2005
> Visit http://www.jboss.com/services/certification for more information
> --
> squirrelmail-users mailing list
> Posting Guidelines:
> http://www.squirrelmail.org/wiki/MailingListPostingGuidelines
> List Address: [hidden email]
> List Archives:
> http://news.gmane.org/thread.php?group=gmane.mail.squirrelmail.user
> List Archives:  http://sourceforge.net/mailarchive/forum.php?forum_id=2995
> List Info: https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
>



-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
--
squirrelmail-users mailing list
Posting Guidelines: http://www.squirrelmail.org/wiki/MailingListPostingGuidelines
List Address: [hidden email]
List Archives: http://news.gmane.org/thread.php?group=gmane.mail.squirrelmail.user
List Archives:  http://sourceforge.net/mailarchive/forum.php?forum_id=2995
List Info: https://lists.sourceforge.net/lists/listinfo/squirrelmail-users