[SM-USERS] error viewing messages with jpg attachments

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[SM-USERS] error viewing messages with jpg attachments

kristina clair
Hi All,

We were having this problem before, and then we switched
register_globals to off, and it seemed fixed.  But now suddenly we are
seeing this message again, after not having changed anything.

The error occurs when trying to view a message containing a jpg
attachment a second time.  In this instance, it doesn't even matter if
we try to open the jpg.  Even when we don't view the jpg, any
subsequent viewing of the message after the first yields this error:

Fatal error: Call to a member function on a non-object in
/mnt/nfs/webmail/class/mime/Message.class.php on line 749

Has anyone else encountered this?

Thanks,
Kristina

--
"In most cases, people, even wicked people, are far more naive and
simple-hearted than one generally assumes.  And so are we."
/* last line, 1st ch., The Brothers Karamazov */


-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server. Download
it for free - -and be entered to win a 42" plasma tv or your very own
Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
--
squirrelmail-users mailing list
Posting Guidelines: http://www.squirrelmail.org/wiki/MailingListPostingGuidelines
List Address: [hidden email]
List Archives: http://news.gmane.org/thread.php?group=gmane.mail.squirrelmail.user
List Archives:  http://sourceforge.net/mailarchive/forum.php?forum_id)95
List Info: https://lists.sourceforge.net/lists/listinfo/squirrelmail-users