Quantcast

[SM-USERS] Plugin and the corresponding compatibility

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[SM-USERS] Plugin and the corresponding compatibility

Alejandro Facultad
Hi people,

I have Squirrelmail 1.4.3a-5 and I want to install the Change_passwd plugin
to change the users' system passwords of my webmail.

In the SM official site, I encounter some information but I really get lost.

For example, the Change_passwd 4.0 plugin says that the requirements are
Squirrelmail 1.2.8 and Compatibility plugin 1.3, but it doesn't say nothing
about my actual version of SM.....

I ask you: do I need to download always the last Compatibility version
independently of the SM version or what ?????

Thanks a lot !!!!!


Alejandro



-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server. Download
it for free - -and be entered to win a 42" plasma tv or your very own
Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
--
squirrelmail-users mailing list
Posting Guidelines: http://squirrelmail.org/wiki/wiki.php?MailingListPostingGuidelines
List Address: [hidden email]
List Archives: http://news.gmane.org/thread.php?group=gmane.mail.squirrelmail.user
List Archives:  http://sourceforge.net/mailarchive/forum.php?forum_id=2995
List Info: https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [SM-USERS] Plugin and the corresponding compatibility

Jon Angliss
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hello Alejandro Kurchis,
On Sunday, September 18, 2005, you wrote:

> Hi people,

> I have Squirrelmail 1.4.3a-5 and I want to install the Change_passwd plugin
> to change the users' system passwords of my webmail.

> In the SM official site, I encounter some information but I really get lost.

> For example, the Change_passwd 4.0 plugin says that the requirements are
> Squirrelmail 1.2.8 and Compatibility plugin 1.3, but it doesn't say nothing
> about my actual version of SM.....

It doesn't? You just said "the requirements are Squirrelmail 1.2.8",
is that not the version of SM? You might find that is the minimal
version of SquirrelMail required.

> I ask you: do I need to download always the last Compatibility version
> independently of the SM version or what ?????

The "Compatibility" plugin is not shipped with SquirrelMail. If you
don't have it installed already, then you'll need to install it.
Generally it's a good idea to be using the most recent version.

- --
Jonathan Angliss
<[hidden email]>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (MingW32)

iD8DBQFDLkPcK4PoFPj9H3MRAuToAJ9oMQuxftKIJ4C/Wi/0kY7LXUn3/wCdGrc7
xO4O6+7er9qfnknrv5+dwpU=
=uD/p
-----END PGP SIGNATURE-----



-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server. Download
it for free - -and be entered to win a 42" plasma tv or your very own
Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
--
squirrelmail-users mailing list
Posting Guidelines: http://squirrelmail.org/wiki/wiki.php?MailingListPostingGuidelines
List Address: [hidden email]
List Archives: http://news.gmane.org/thread.php?group=gmane.mail.squirrelmail.user
List Archives:  http://sourceforge.net/mailarchive/forum.php?forum_id)95
List Info: https://lists.sourceforge.net/lists/listinfo/squirrelmail-users
Loading...